Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

FragTool

Share your components here. First one to 100 wins!

Re: FragTool

Postby keithlostracco » Wed Jul 11, 2018 12:52 am

Thanks Jonathan.

Adam, I actually went to load Fragtool after your message a found it caused TD to crash. Not sure why yet, I'll look into it later this week.

cheers
Keith
keithlostracco
 
Posts: 858
Joined: Tue Dec 09, 2008 2:39 pm

Re: FragTool

Postby ben » Mon Aug 13, 2018 3:33 pm

Hey Keith, I can open the 099 file in 099 without a crash, so if you can reproduce it and send us the .dmps we'll try our best to fix it.

However, the file doesn't work correctly in 099. looks like some UI isn't populating (the Preset list is only 3 entries of [Default1, Default2, Default3] and some UI sliders are troublesome. The file starts out as an orange cube instead (the 088 file starts out as a nice fractal) which you can start playing with, so perhaps its just the presets that are broken.
User avatar
ben
Staff
 
Posts: 2374
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: FragTool

Postby keithlostracco » Fri Sep 14, 2018 6:12 am

Thanks Ben, I'll take a look at the UI issues.

It turned out that the crash was caused by a new project based on Fragtool called Coordinate that had GLSL TOP that was causing the crash... So the crash is resolved for now (or at least not happening).
keithlostracco
 
Posts: 858
Joined: Tue Dec 09, 2008 2:39 pm

Re: FragTool

Postby viistudios » Thu Oct 11, 2018 3:06 pm

currently in love, wondering how i didn't stumble across this sooner. thank you for your hard work! my only issue currently is the spacemouse navigation seems locked to the animation timeline, i can't seem to get it to control the camera window. this is my most desired feature for sure.
viistudios
 
Posts: 1
Joined: Fri Mar 03, 2017 1:51 pm

Re: FragTool

Postby pineapsys » Sun Oct 21, 2018 3:56 pm

the incremental control on sliders is lost along with animation on formula and lighting tabs - the mouse or spacenav aren't navigating also so yeah looks like animation on camera presets work correctly.
pineapsys
 
Posts: 7
Joined: Wed Feb 26, 2014 9:48 pm

Previous

Return to Shared .tox Components

Who is online

Users browsing this forum: No registered users and 2 guests