Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

KantanMapper v2 - an approach to simple mapping

Share your components here. First one to 100 wins!

Re: MottoKantan - an approach to simple mapping

Postby chrk120 » Sun Nov 12, 2017 11:53 pm

Always comes with errors inside, no idea what's happening
chrk120
 
Posts: 18
Joined: Thu Sep 25, 2014 6:07 pm

Re: KantanMapper v2 - an approach to simple mapping

Postby snaut » Mon Nov 13, 2017 4:19 pm

Hey,

there is an update to KantanMapper int he pipeline that addresses these startup errors. It's taking a bit longer than planned.

Best
Markus
User avatar
snaut
Staff
 
Posts: 841
Joined: Mon Nov 12, 2007 6:21 pm
Location: Toronto

Re: KantanMapper v2 - an approach to simple mapping

Postby tolchxxx » Thu May 17, 2018 10:39 am

Hello good day, KantanMapper v2, has the option to map strips leds as resolume for example?

I leave a video: https://youtu.be/4Hy3Zn-X6_g?t=6m3s

Thank you
tolchxxx
 
Posts: 9
Joined: Sat Sep 12, 2015 3:12 am

Re: KantanMapper v2 - an approach to simple mapping

Postby MXZEHN » Mon Jul 02, 2018 8:30 am

Hello Markus,
I have a little problem with Kantan on win10, 64bit - build2018.23760
When I drag textures to apply them to shapes, it works only sometimes.
Especially it works when i try it with 256x256 constants.
With most other drags, it shows the path but doesn't apply the texture.
When i close the Kantan Window and open it again, i can see that the path is back to empty or back to the last successful drag. Same is true if I just write the path in the field.
It just doesnt seem to stick.

To be more precise... Once the "bug" appears, behaviour is as follows:
I select the shape, drag the texture into the path window, turn it on...
Is not visible. I select another Shape, then go back select the original shape and the path field is empty again. It doesn't matter then howoften i repeat this action, the texture field will always be empty when i return to the shape.

Everything behaves good again, when i restart touch.
Not sure what starts this behaviour

cheers
Stefan
_________________________________________________
MXZEHN - Digital Scenography
http://www.mxzehn.de
stefan.kraus@mxzehn.de
+49 179 5265105
MXZEHN
 
Posts: 45
Joined: Tue Jan 26, 2010 12:49 pm

Re: KantanMapper v2 - an approach to simple mapping

Postby L05 » Wed Oct 17, 2018 5:37 pm

I'm also experiencing similar problems. Restarting gets the shapes to keep their texture path, but the textures don't appear. I'm currently unable to use KantanMapper in this state. :(

I'm on Windows Build 2018.26450.

MXZEHN wrote:Hello Markus,
I have a little problem with Kantan on win10, 64bit - build2018.23760
When I drag textures to apply them to shapes, it works only sometimes.
Especially it works when i try it with 256x256 constants.
With most other drags, it shows the path but doesn't apply the texture.
When i close the Kantan Window and open it again, i can see that the path is back to empty or back to the last successful drag. Same is true if I just write the path in the field.
It just doesnt seem to stick.

To be more precise... Once the "bug" appears, behaviour is as follows:
I select the shape, drag the texture into the path window, turn it on...
Is not visible. I select another Shape, then go back select the original shape and the path field is empty again. It doesn't matter then howoften i repeat this action, the texture field will always be empty when i return to the shape.

Everything behaves good again, when i restart touch.
Not sure what starts this behaviour

cheers
Stefan
User avatar
L05
 
Posts: 198
Joined: Thu Jan 05, 2012 2:36 pm
Location: Los Angeles, CA

Re: KantanMapper v2 - an approach to simple mapping

Postby snaut » Thu Oct 18, 2018 6:33 pm

Could you share a file that is in this state with me?

Cheers
Markus
User avatar
snaut
Staff
 
Posts: 841
Joined: Mon Nov 12, 2007 6:21 pm
Location: Toronto

Previous

Return to Shared .tox Components

Who is online

Users browsing this forum: No registered users and 2 guests