Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

FIXED: Targa files not loading in Movie File In TOP

Report bugs so we can squash them!

FIXED: Targa files not loading in Movie File In TOP

Postby monty_python » Sat Jun 01, 2019 4:51 pm

Hello,

I can’t seem to load *.tga files in Movie File In TOP. Grey square appears in bottom right corner and no error is raised by this node. I am using Windows Build 2019.15840.
Thanks.
monty_python
 
Posts: 14
Joined: Thu Nov 22, 2018 3:43 pm

Re: Targa files not loading in Movie File In TOP

Postby ben » Mon Jun 03, 2019 12:52 pm

Thanks, can reproduce it here, looking into it.
User avatar
ben
Staff
 
Posts: 2557
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: Targa files not loading in Movie File In TOP

Postby malcolm » Mon Jun 03, 2019 3:24 pm

This will be fixed in the next build we post. 2019.15920 or later.
Thanks for the report!
User avatar
malcolm
Staff
 
Posts: 4396
Joined: Tue Nov 13, 2007 1:11 am

Re: FIXED: Targa files not loading in Movie File In TOP

Postby monty_python » Mon Jun 03, 2019 4:14 pm

Great, thanks!
monty_python
 
Posts: 14
Joined: Thu Nov 22, 2018 3:43 pm

Re: FIXED: Targa files not loading in Movie File In TOP

Postby monty_python » Wed Jul 03, 2019 12:02 pm

Hello,

I am now using 2019.16600 and issue with *.tga files seems to be fixed except when trying to load them as sequence (by specifying parent folder as path in Movie File In). Gray rectangle in bottom right corner is displayed in such case. Other files seems to work when loaded as sequence so I guess this is still related to previous issue. Thanks.
monty_python
 
Posts: 14
Joined: Thu Nov 22, 2018 3:43 pm

Re: Targa files not loading in Movie File In TOP

Postby ben » Thu Jul 11, 2019 6:39 pm

We'll take another stab at this, thanks for your patience.
User avatar
ben
Staff
 
Posts: 2557
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: Targa files not loading in Movie File In TOP

Postby malcolm » Tue Jul 16, 2019 7:49 pm

Thanks for your patience. Sequences should work correctly now also. Builds 2019.17220 or later.
User avatar
malcolm
Staff
 
Posts: 4396
Joined: Tue Nov 13, 2007 1:11 am

Re: FIXED: Targa files not loading in Movie File In TOP

Postby monty_python » Wed Jul 17, 2019 3:28 am

Hello,
great, thank you very much.
monty_python
 
Posts: 14
Joined: Thu Nov 22, 2018 3:43 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 4 guests