Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

GPU instantly under maximum load TD099#2018.27300 Mac

Report bugs so we can squash them!

GPU instantly under maximum load TD099#2018.27300 Mac

Postby avnor » Sun Dec 02, 2018 11:11 am

Hi all,

Right now I do experience the following issue: The moment I launch Touch Designer my graphics card gets under heavy load (starting with the standard 'new file'). You can even delete all nodes and pause the timeline and the load will stay up. Only by switching off the cooking switch in the top bar will calm down the gpu.

I tracked down the start of this behaviour from the archived downloads to build version 099-2018.26450. In build 099-2018.25850 this is not happening. Also the latest experimental build#2018.42310 and its predecessor have the same behaviour.

Experienced on a MacBook Pro 2017 with an AMD Radeon Pro 560 build in.

Greetings,
Norman
avnor
 
Posts: 6
Joined: Mon Sep 05, 2011 5:02 pm

Re: GPU instantly under maximum load TD099#2018.27300 Mac

Postby michaelpromeo » Sun Aug 04, 2019 1:58 pm

Hi,
I'm having same issue. I'm on a macbook pro 2017 with an Radeon Pro 560 4096 MB. After making a more elaborate patch running tons of CPU / GPU elements I noticed I was running up to 100% cpu tons of memory.

For my own sanity I closed everything, rebooted the computer, installed a version of the release corresponding to my OS 10.12 (keeping this OS for sake of other software I like to use), and then opened new session with the template nodes i.e. noise Chop to displace TOP. Running at close to 60% CPU.

10.12.5
MacBook Pro (15-inch, 2017)
2.9 GHz Intel Core i7
16 GB 2133 MHz LPDDR3
Radeon Pro 560 4096 MB

FYI double checked using https://gfx.io/ that I am in fact using Radeon with TD AND when I tried downloading the specified archived version of TD it still happens. Any help would be greatly appreciated as I'm looking to drop the money on the commercial license should this work!
michaelpromeo
 
Posts: 5
Joined: Sun Jun 23, 2019 9:44 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 4 guests